My new PC build thread

Completely off-topic conversational diarrhea that the rest of the internet won't let you post anywhere because it's so pointless and irrelevant to anything important.
Post Reply
User avatar
seajayjay
Chronic Spammer
Posts: 688
Joined: Sun Nov 13, 2005 2:17 am
Location: Cardboard box

My new PC build thread

Post by seajayjay » Wed Jun 17, 2009 2:25 pm

This did run when i took it apart but, was very unstable with the water cooling being filled with actual water and it leaking on the motherboard. So the first thing i had to do was pump out that crap and start raking it apart. The tubes used to be a nice green that used to glow, in these pics it had long past turned to crud green.

Image

Image

Image
It was leaking regularly so stuffed cotton pads under it.

Image
I used dewalt battery to run the pump.

Image

Image
Just ended up pumping it out in the grass so gravity could do it's magic.

Image
Extra graphics card water cooling for superior game crashing.

Image

Image

Image
Thats pretty much it for taking it apart.

Image
Leapo over at hak5.org's irc helped me pick out my build parts, thanks Leapo.

Image
First thing if first, my foxconn destroyer motherboard made for overclocking. My old motherboard was badly damaged from my water cooling leaks.

Image
I got a AMD PhenomII 940 Deneb Black Edition. The Black Edition CPUs are unlock which means the multi is unlocked and makes for great overclocking.

Image

Image
No HotRod PC build is complete with out a Zaleman 9700.

Image
Gskill 1066 mhz ram i run it at 800 cause thats how the mobo likes it and haven't felt like messing with it yet.

Image

Image
It comes in a velvet bag.

Image
That still isn't enough power for quad sli.

Image
My old 120mm has some burned out leds.

Image

Image
routing the power cables was time consuming but, nothing i couldn't handle.

Image

Image
the zaleman blows straight into the 120mm fan.

Image

Image
the quantum force bios is really cool it even gives you complements when you over clock.

Image

Image

Image

Image

Image

well other than me posting up my screen shot of windows seven thats pretty much it. my cpu hit the wall at 3.6ghz it is 3.0ghz stock.

i have a new key board mouse and 22incher lcd coming in the mail today so more pictures later maybe.

so it runs
3.6ghz quad core cpu
4bg ram
xfx 9600 gt 512mb

and here it is just came in

Image

Hanns G 22 and Saitek Eclipse and Logitech MX518
foxconn destroyer
and some other stuff.

User avatar
TSJ
Desperately Bored Loser
Posts: 262
Joined: Thu Sep 28, 2006 11:21 am
Location: Cyberspace

Post by TSJ » Thu Jun 18, 2009 9:29 pm

It looks nice
0 what 1 and what 0

User avatar
seajayjay
Chronic Spammer
Posts: 688
Joined: Sun Nov 13, 2005 2:17 am
Location: Cardboard box

Post by seajayjay » Fri Jun 19, 2009 6:04 am

Thanks i have another thread of when i had just installed the water cooling around here too.

User avatar
MP81
Chronic Spammer
Posts: 572
Joined: Wed Aug 17, 2005 12:34 pm
Location: Michigan, USA
Contact:

Post by MP81 » Tue Jul 14, 2009 3:04 am

Wow...that old water cooling system is shot...

850W not enough for the system? HAHAHAHA.

WAY more than enough.

My buddy has a Q6600 system that I built for him, and he just bought a 9800GTX+ Video card, and even the 550W PSU I had him buy was overkill...but he wanted a little more. Not my money!

Looks like a nice setup...I personally would've gone Core 2/i7, but Phenom Blacks aren't too expensive and perform decently.

User avatar
seajayjay
Chronic Spammer
Posts: 688
Joined: Sun Nov 13, 2005 2:17 am
Location: Cardboard box

Post by seajayjay » Tue Jul 14, 2009 8:17 am

i was future proofing. i plan on running multi gfx cards in the future. And yeah the intel has price issue amd has better bang for the buck and i kinda see them as the under dog it seems to kick ass i can play any game and flip right into windows 7 mid game and check my email like THAT.

The RC is a little buggy at time withe my usb since i use firefox portable but i think the flash drive setup is bugging up it doesn't auto log me in semi often and lags more than before i and recently got a new flash drive and re set up everything yata yata.

It runs really well even with firefox portable eating some ram and doing other shit and leaving the new ghosbusters game in the back ground i think it hit a little over 3gbs fo ram out of the 4 gb i have.

I remember bitchingabout vista using to much ram when with xp it would even see 4 gigs and max ant 3.25 or 3.5 gb even though vist still sucks 7 seems to manage ram really well.
other than the usb issue some times every blue moon it seems to spring a memory leak well cpu usage leak and system idle goes up and it lags but, this happened literally hand full of time around or under 10 times in the few moths i've had it and it's only RC.

also intel is usually faster but, by how much and at cost i was on newegg wich is famous for good deals and i saw some new intel cpus unlocked for seriously over 1 grand WTF. i like using older out dated intels like the tutulian 1.4 ghz cpus for my other computers and have found some good deals on P4s on ebay with cpu mobo combo deals, wich is good cause 2 dies and 1 bugged out and gave some gfx errors big time so it's time go from 700 mhz and 1.4ghz old schoolers to some slightly newer p4 stuff.

sorry for yapping and what ever errors i missed.

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests